ワードプレスをアップデートしたら「お使いのブラウザは古過ぎます!」

       このエントリーをはてなブックマークに追加

大きなお世話とも言えるエラー。
roboformの6.xはfirefox4.x以降対応していないので古くても無理なんですよね~
WordPress 3.2から管理画面での IE 6サポートが終了してもいます。

図:firefoxが古過ぎるとエラー画面のキャプチャ